Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
  Forum Übersicht   Suche    Anmelden    Login   Online ?   Mitglieder   FAQ
Sie können sich hier anmelden
Dieses Thema hat 3 Antworten
und wurde 910 mal aufgerufen
Bei Antworten informieren
 DB2
Dieter B Offline



Beiträge: 3

14.01.2007 22:09
Datenbankfehler 818 antworten

Hallo Forum,

nach Installation des Update 5 erscheint beim Neustart der "Datenbankfehler 818". Was nun? Kann jemand helfen. Danke im voraus
Dieter

Alexander Ramisch Offline



Beiträge: 375

15.01.2007 07:19
#2 RE: Datenbankfehler 818 antworten

Hallo Dieter,

dann wurde die Datenbank nicht korrekt gebunden. Das liegt daran, dass du nicht die korrekte Kombination aus Benutzername und Passwort angegeben hast. Bei der Installation von pixafe hattest du einen DB-Administrator festgelegt und diese Daten notiert. Hierzu wurde bei der Installation explizit aufgefordert.

Abhilfe:
Spiel das Update einfach erneut ein und gib die korrekten Daten ein.

Hinweis:
Es gibt noch eine andere Fehlermöglichkeit: Wenn man unter Windows das "Windows-Feature" Benutzer wechseln verwendet kommt es zuweilen zu ähnlichen Problemen. Denn dann laufen Prozesse beider Benutzer gleichzeitig und blockieren für den Updatevorgang exklusiv benötigte Ressourcen in der Datenbank. Also bitte immer Ab- und Anmelden, wenn Benutzerkonten gewechselt werden sollen.

Grüße
Alex
---
Alexander Ramisch mailto:info@pixafe.com
pixafe GbR http://www.pixafe.com
pixafe - die Bilderdatenbank
Erhard Auer Straße 8 , D-80637 Muenchen
Tel +49 89 87589575 Fax +49 89 15919775

Dieter B Offline



Beiträge: 3

16.01.2007 17:59
#3 RE: Datenbankfehler 818 antworten

Hallo,

vielen, vielen Dank. Hat hervorragend geklappt

Dieter

arnis Offline



Beiträge: 20

23.01.2008 09:15
#4 RE: Datenbankfehler 818 antworten

Hallo Forum
Bei der Installation hatte ich die gleiche Fehlermeldung wie meine Vorschreiber, jedoch konnte ich den Fehler mit den beschriebenen Lösungsvorschlägen nicht beheben :-(

Daraufhin habe ich das CleanUp-Tool http://97981.homepagemodules.de/topic-th...1&forum=2&threa erneut aufgerufen und die Fehlermeldung verschwand


Torsten


http://www.photodesign-habig.de

 Sprung