Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
  Forum Übersicht   Suche    Anmelden    Login   Online ?   Mitglieder   FAQ
Sie können sich hier anmelden
Dieses Thema hat 7 Antworten
und wurde 162 mal aufgerufen
Bei Antworten informieren
 Häufig gestellte Fragen
tityrus Offline



Beiträge: 11

06.12.2008 10:46
Fehlermeldung X120 antworten
Nach dem Aufspielen des Update 6.015 wollte ich eine neue Datenbank aufbauen. Ich hatte früher schon mal einige Fotos aufgenommen, wollte jetzt aber mit einer komplett neuen Datenbank beginnen. Nachdem ich einige Fotos übernommen hatte und Pixafe wieder gestartet habe, um mir die enthaltenen Fotos anzusehen, bekomme ich, wenn ich nach einer Suche die Bilder auf dem Leuchtpult anschauen will, die Meldung "Die Datei x120 befindet sich nicht im Datenbankverzeichnis. Wenn ich auf "nein" klicke" wird x hochgezählt und das letzte Foto im Leuchtpult x Mal angezeigt. Ich füge die Fehlermeldung mal an. Wenn ich aber ja anklicke, bis alle Meldungen angezeigt wurden und dann wieder das Leuchtpult anklicke, kommen die gleichen Meldungen alle wieder. Was ist hier los?
Paul
Angefügte Bilder:
pixafe_fehlermeldung.jpg  
Peter Offline



Beiträge: 847

06.12.2008 11:19
#2 RE: Fehlermeldung X120 antworten

Hallo Paul,

das Problem liegt nur darin, dass das Bildverzeichnis nicht auf das Verzeichnis eingestellt ist, in dem die Bilder liegen. Einstellungen, Pfade...
Siehe http://www.pixafe.com/hilfe/einstPfade.htm#top

Gruß
Peter

tityrus Offline



Beiträge: 11

06.12.2008 11:38
#3 RE: Fehlermeldung X120 antworten

Zitat von Peter

das Problem liegt nur darin, dass das Bildverzeichnis nicht auf das Verzeichnis eingestellt ist, in dem die Bilder liegen. Einstellungen, Pfade...
Siehe http://www.pixafe.com/hilfe/einstPfade.htm#top
Gruß
Peter

Hallo Peter,
danke für Deine rasche Antwort. Natürlich ist das korrekte Verzeichnis eingestellt. Ich habe es nochmal getestet: Ich gehe auf die Suchen-Maske, geben z.B. einen Ort ein und lasse mir alle Bilder suchen. Wenn ich dann auf das Leuchtpult klicke, kommt die X120-Meldung und dann wird das XZahl mit einer immer höheren Zahl hochgezählt. Ich muß alles durchklicken, entwederm mit Ja oder mit Nein, weil ich sonst das Fenster nicht schließen kann. Ich verstehe das immer noch nicht.
Gruß
Paul

Peter Offline



Beiträge: 847

06.12.2008 11:43
#4 RE: Fehlermeldung X120 antworten

Hallo Paul,

schicke mir doch bitte mal deine Tracedatei an support@pixafe.com .
Der Fehler bedeutet genau, dass zu den in der Datenbank hinterkegten Bildern in dem eingestellten Bildverzeichnis die enstrpechenden Bilddateien nicht gefunden werden.
Schreibe mir bitte in die Email auch, was als Ergebnis der Funktion Administration-Datebankverzeichnis prüfen ausgegeben wird

Gruß
Peter

tityrus Offline



Beiträge: 11

06.12.2008 11:47
#5 RE: Fehlermeldung X120 antworten

Hallo Peter,
wo finde ich die trace-Datei und vo kann ich die Funktion Administration-Datenbankverzeichnis ausgeben? Meinst Du damit z.B. M:\pixafe\pix?
Paul

tityrus Offline



Beiträge: 11

06.12.2008 12:00
#6 RE: Fehlermeldung X120 antworten

Die trace-Datei ist erstellt und per E-Mail abgeschickt.
Paul

tityrus Offline



Beiträge: 11

06.12.2008 13:10
#7 RE: Fehlermeldung X120 antworten

Hallo Peter,
mittlerweile habe ich alle über Autoinsert importierten Fotos gelöscht und nochmals neu importiert. Jetzt kommen die Fehlermeldungen nicht mehr, dafür habe ich nach dem Beenden von pixafe entweder einen "read"-Fehler oder eine "unknown software exception". Eigentlich wollte ich jetzt beginnen, 40 000 Fotos auszunehmen und verschlagworten, doch ich zögere wegen der aufgetretenen Probleme, will ich mir doch die Arbeit nicht umsonst machen.
Gruß
Paul

tityrus Offline



Beiträge: 11

06.12.2008 15:18
#8 RE: Fehlermeldung X120 antworten

Der Thread kann geschlossen werden. Ich werde jetzt erstmal einiges an Bildern aufnehmen und dann gegebenenfalls über Erfahrungen berichten.
Paul

 Sprung