Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
  Forum Übersicht   Suche    Anmelden    Login   Online ?   Mitglieder   FAQ
Sie können sich hier anmelden
Dieses Thema hat 3 Antworten
und wurde 366 mal aufgerufen
Bei Antworten informieren
 Häufig gestellte Fragen
Dirk Offline



Beiträge: 19

01.01.2007 17:04
Probleme mit Export antworten
Hallo,
ich versuche derzeit verzweifelt, einige Bilder aus der Datenbank zu exportieren/zu speichern. Was ich damit erreichen möchte: die in der Datenbank enthaltenen Informationen (z.B. Schlagworte) in die IPTC Daten der Bilder schreiben und die Bilder (mit den darin enthaltenen Daten) in ein beliebiges Verzeichnis auf die Festplatte zu schreiben.
Also: Bilder suchen, Selektion markieren, dann auf "Markierung->Export->Speichern" (oder statt "Speichern" auf "Exportieren", macht keinerlei Unterschied), Verzeichnis angeben und dann sollte es laufen. Tut es aber nicht. Das erste Bild der Selektion wird in das Verzeichnis geschrieben (allerdings ohne IPTC Daten!), danach passiert nichts mehr, das Fenster (siehe Anhang), das sich beim Export öffnet, bleibt unverändert stehen, auch einige Minuten (!) warten bringt nichts.
Wenn ich dann auf abbrechen klicke, öffnet sich ein weiteres Hinweisfenster (ebenfalls im Anhang), das bestätige ich mit OK (gibt ja keine andere Möglichkeit), dann erscheint ein drittes Fenster (auch das im Anhang...), das dann auf alle Ewigkeit stehen bleibt. Einzige Möglichkeit weiterzukommen ist, dieses Fenster durch Klick auf das "X" rechts oben zu schließen. Damit ist dann auch die Anwendung pixafe geschlossen und kann/muß neu geöffnet werden.
Fazit: Keine Ahnung, wie ich die sorgfältig in der Datenbank gepflegten Daten außerhalb von pixafe verwenden kann...
Woran liegts? Programmfehler? Bedienungsfehler?
Bin für jeden Hinweis dankbar...
Gruß
Dirk

P.S: habe zur Sicherheit den neuesten Update eingespielt, den ich hier im Forum gefunden habe.

Dateianlage:
Fehlermeldung.doc
Alexander Ramisch Offline



Beiträge: 372

01.01.2007 22:09
#2 RE: Probleme mit Export antworten
Hallo Dirk,

der Unterschied zwischen Export und Speichern unter liegt darin, dass beim Export die PAI-Dateien geschrieben werden, die zum Import der Beschreibungen benötigt werden. Speichern speichert nur das Bild.

Schalte doch mal die Einstellung "IPTC-Daten in die Bilder schreiben" aus und versuche es erneut. Vielleicht liegt es daran? Handelt es sich um RAW Dateien?

Andernfalls, schalte doch mal die Diagnosedatei ein und suche in dieser Datei nach Fehler.

Grüße
Alex
---
Alexander Ramisch mailto:info@pixafe.com
pixafe GbR http://www.pixafe.com
pixafe - die Bilderdatenbank
Erhard Auer Straße 8 , D-80637 Muenchen
Tel +49 89 87589575 Fax +49 89 15919775

Dirk Offline



Beiträge: 19

02.01.2007 21:54
#3 RE: Probleme mit Export antworten

Hallo Alex,

danke, das mit den IPTC Daten ausschalten hat mich auf den richtigen Weg gebracht.
Ich hatte ein wenig mit dem IPTC Mapping rumprobiert, daran muß es gelegen haben. Nachdem ich das auf "Standard" zurückgesetzt habe, funktioniert es (und die Daten werden auch in die Bilder geschrieben). Merkwürdig nur, daß das Programm ohne Rückmeldung hängt. Es wird in dem Fall auch keine Fehlermeldung in die Trace-Datei geschrieben. Möglicherweise gibt's da noch irgendwo ein Problem, wenn das IPTC Mapping nicht gleich Standard ist...

Gruß
Dirk

P.S: sind keine RAWs, nur JPG.

Alexander Ramisch Offline



Beiträge: 372

03.01.2007 12:45
#4 RE: Probleme mit Export antworten

Hallo Dirk,

danke für den Hinweis. Kannst du noch genauer beschreiben, bei welchem Mapping es zu dem Problem kommt? Wir können das aktuell nicht nachstellen und würden den Fehler gerne korrigieren.

Danke und Grüße
Alex
---
Alexander Ramisch mailto:info@pixafe.com
pixafe GbR http://www.pixafe.com
pixafe - die Bilderdatenbank
Erhard Auer Straße 8 , D-80637 Muenchen
Tel +49 89 87589575 Fax +49 89 15919775

RAW-Support »»
 Sprung